Important: GOV.UK One Login is experiencing issues

Incident Report for GOV.UK One Login

Resolved

Important: GOV.UK One Login service restored
Service has been restored following the earlier Major Incident affecting Face to Face Post Office Journeys. All affected systems are now operational, and teams are monitoring performance to ensure stability. If your return link wasn’t working this should now be resolved.
No further updates will be provided at this point.
Posted May 11, 2026 - 12:35 BST

Investigating

We are currently investigating an issue affecting the Face-to-Face Post Office Identity Proofing Journey and some users may experience disruption accessing services. Technical teams are investigating to identify the cause and restore normal service.

Next Update: We’ll share another update by [12:32], or sooner if anything changes.
Posted May 11, 2026 - 10:36 BST
This incident affected: Identity proving (Identity proofing and verification).