Important: GOV.UK One Login - Users are unable to prove their identity
Incident Report for GOV.UK One Login
Resolved
This incident has been resolved.
Posted Oct 25, 2023 - 18:37 BST
Investigating
We are aware of and investigating a problem with GOV.UK One Login.

- Users are unable to prove their identity.
- Users are still able to sign-in and create and manage accounts, but will not be able to prove their identity.

We're looking into this as a matter of urgency and will update you as soon as we know more.
Posted Oct 25, 2023 - 18:16 BST
This incident affected: Identity proving (Identity proofing and verification, Web-based identity checks) and Identity reuse.