GOV.UK One Login is experiencing issues on identity proving and reuse
Incident Report for GOV.UK One Login
Resolved
This incident has been resolved.
Posted Dec 18, 2023 - 14:33 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2023 - 14:12 GMT
Identified
We have identified the root cause of this issue and are working on a fix.
Posted Dec 18, 2023 - 13:18 GMT
Investigating
We are aware that some users may be experiencing a problem with identity proving and reuse on GOV.UK One Login. We are currently investigating.
Posted Dec 18, 2023 - 13:06 GMT
This incident affected: Identity proving (Identity proofing and verification) and Identity reuse.