Important: GOV.UK One Login is experiencing issues on web journey identity proving and reuse

Incident Report for GOV.UK One Login

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 08:29 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2025 - 08:24 BST

Investigating

We are aware of and investigating a problem with GOV.UK One Login.

Users are unable to verify and reuse their identity via the web journey, though they can still sign in.

The mobile journey is not affected, and users can continue to use it without issue.

We're looking into this as a matter of urgency and will update you as soon as we know more.
Posted Apr 09, 2025 - 07:55 BST
This incident affected: Identity proving (Identity proofing and verification, Web-based identity checks, Mobile app identity checks) and Identity reuse.