Important: GOV.UK One Login is experiencing issues

Incident Report for GOV.UK One Login

Resolved

Service has been restored following the earlier Major Incident. All affected systems are now operational, and teams are monitoring performance to ensure stability.

No further updates will be provided at this point.
Posted Sep 01, 2026 - 21:00 BST

Update

The cause of the issue has been identified, and a fix is continuing to be deployed. This work is expected to restore service, and progress is being monitored closely.

Next Update: We’ll share another update by 21:00, or sooner if anything changes.
Posted Sep 01, 2026 - 20:05 BST

Identified

We are currently investigating an issue, and users may experience issues Proving and reusing Identities. The potential cause of the issue has been identified, and a fix is now being deployed. This work is expected to restore service, and progress is being monitored closely.

Next Update: We’ll share another update by [20:00], or sooner if anything changes.
Posted Sep 01, 2026 - 19:00 BST

Update

We are currently investigating an issue, and users may experience issues Proving and reusing Identities. Technical teams are investigating to identify the cause and restore normal service. Next Update: We’ll share another update by [19:00], or sooner if anything changes.
Posted Sep 01, 2026 - 18:00 BST

Investigating

We are currently investigating an issue and users may experience disruption accessing services. Technical teams are investigating to identify the cause and restore normal service.

Next Update: We’ll share another update by [18:00], or sooner if anything changes.
Posted Sep 01, 2026 - 17:02 BST
This incident affected: Identity proving (Identity proofing and verification, Web-based identity checks) and Identity reuse.