Error completing user journeys

Incident Report for GOV.UK One Login

Resolved

After monitoring overnight, the incident has been confirmed as resolved.
Posted Apr 16, 2026 - 09:48 BST

Monitoring

A fix has been implemented and we are monitoring the service.
Posted Apr 15, 2026 - 19:15 BST

Investigating

Some users are experiencing issues completing their OneLogin user journey, we are currently investigating the issue and will provide an update shortly.
Posted Apr 15, 2026 - 18:47 BST
This incident affected: Identity proving (Identity proofing and verification, Web-based identity checks, Mobile app identity checks) and Identity reuse.