Important: GOV.UK One Login is experiencing issues on identity proving and reuse
Incident Report for GOV.UK One Login
Resolved
This incident has been resolved
Posted May 29, 2024 - 13:52 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2024 - 13:38 BST
Identified
We are aware of and investigating a problem with GOV.UK One Login.

- Users are unable to verify and re-use their identity but will be able to sign-in

We're looking into this as a matter of urgency and will update you as soon as we know more.
Posted May 29, 2024 - 13:27 BST
This incident affected: Identity proving (Identity proofing and verification, Web-based identity checks, Mobile app identity checks) and Identity reuse.