Important: GOV.UK One Login is experiencing issues with Identity Proving via Web

Incident Report for GOV.UK One Login

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 12:16 GMT

Update

We are continuing to work on a fix for this issue.
Posted Dec 03, 2025 - 11:59 GMT

Identified

We have identified a problem with GOV.UK One Login.
Users are unable to verify identity on the web using passport.
All other routes are working as normal.
We're still looking into this as a matter of urgency and will update you as soon as we know more.

Next update expected at/before 13:00 Hrs.
Posted Dec 03, 2025 - 11:11 GMT
This incident affected: Identity proving (Identity proofing and verification, Web-based identity checks).