Issue with Identity Proving
Incident Report for GOV.UK One Login
Resolved
We've monitored the issue that affected GOV.UK One Login yesterday, no further issues have been spotted overnight and full service has been restored.
Posted Nov 20, 2023 - 10:55 GMT
Monitoring
A fix has been implemented and we've re-enabled all Identity Proving services. We're monitoring the fix to ensure no further disruption.
Posted Nov 19, 2023 - 17:09 GMT
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2023 - 17:08 GMT
Identified
We are continuing to work on a fix for this issue.

Users should now be able to access the web-based checks for driving licence and passport.

We'll continue to update you as we know more or as soon as the problem has been resolved.
Posted Nov 19, 2023 - 13:31 GMT
Investigating
We are currently investigating a problem with Identity Proving.
Posted Nov 19, 2023 - 12:40 GMT
This incident affected: Identity proving (Identity proofing and verification, Web-based identity checks, Mobile app identity checks).