We are continuing to monitor for any further issues.
Posted Feb 10, 2026 - 22:40 GMT
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Feb 10, 2026 - 22:33 GMT
Update
We are continuing to work on a fix for this issue. We are aware that some users are now able to able to access with GOV.UK One Login services.
Posted Feb 10, 2026 - 22:05 GMT
Update
We are continuing to investigate this issue.
Posted Feb 10, 2026 - 21:25 GMT
Investigating
We are aware of and investigating a problem with GOV.UK One Login service. Users are currently unable to sign in using their GOV.UK One Login account. We're looking into this as a matter of urgency and will update you as soon as we know more.
Posted Feb 10, 2026 - 21:25 GMT
This incident affected: Authentication (Sign in / Creation) (Sign In, Creation), Identity proving (Identity proofing and verification, Web-based identity checks, Mobile app identity checks), Account management (Your services, Your settings), and Identity reuse.