Important: Account Management on GOV.UK One Login is currently unavailable
Incident Report for GOV.UK One Login
Resolved
This issue has now been resolved and all GOV.UK Login services are available.
Posted May 16, 2023 - 10:10 BST
Investigating
Hello,

We are aware of and investigating a problem with GOV.UK One Login.

- Users are unable to manage their GOV.UK One Login using Account Management.
- The 'Your services' and 'Your settings' tabs are unavailable.

All other services including Sign In, Creation and Identity Proving are still available.

We're looking into this as a matter of urgency and will update you as soon as we know more.

Regards,

Dan
GOV.UK One Login team
Posted May 16, 2023 - 09:10 BST
This incident affected: Account management (Your services, Your settings).