Important: GOV.UK One Login is experiencing issues on identity proving for passports
Incident Report for GOV.UK One Login
Resolved
The issue with web based identity proving using passport has been resolved.
All services are operational.
Posted Jun 13, 2024 - 11:39 BST
Monitoring
The issue with web based identity proving using passport has been resolved. We continue to monitor the services.
Posted Jun 13, 2024 - 11:06 BST
Investigating
We are aware of and investigating a problem with GOV.UK One Login. Users are currently unable to use passports to prove their identity for the web journey.

We're looking into this as a matter of urgency and will update you as soon as we know more.

Next update expected at/before 11:30
Posted Jun 13, 2024 - 10:27 BST
This incident affected: Identity proving (Identity proofing and verification, Web-based identity checks).