Important: GOV.UK One Login is experiencing issues for using proving their identity on the web based passport route
Incident Report for GOV.UK One Login
Resolved
We've resolved the issue that affected GOV.UK One Login today, and full service has been restored.
Posted Aug 04, 2023 - 16:05 BST
Update
We are continuing to investigate this issue.
Posted Aug 04, 2023 - 16:04 BST
Investigating
We are aware of and investigating a problem with GOV.UK One Login. Users are unable to verify their identity on the web based passport route. Other routes for users to prove their identity are unaffected by this issue.

We're looking into this as a matter of urgency and will update you as soon as we know more.
Posted Aug 04, 2023 - 14:05 BST
This incident affected: Identity proving (Web-based identity checks).