Important: GOV.UK One Login is experiencing intermittent issues for users proving their identity
Incident Report for GOV.UK One Login
Resolved
This incident has been resolved.

We apologise for any inconvenience caused during this period.
Posted Oct 09, 2023 - 14:33 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 09, 2023 - 14:01 BST
Investigating
We are aware of and investigating intermittent problems with GOV.UK One Login. Intermittent errors will affect users currently trying to verify their identity.

We're looking into this as a matter of urgency and will update you as soon as we know more.
Posted Oct 09, 2023 - 13:03 BST
This incident affected: Identity proving (Identity proofing and verification, Web-based identity checks, Mobile app identity checks).