Important: GOV.UK One Login is is experiencing issues on identity proving and reuse
Incident Report for GOV.UK One Login
Resolved
Update:
Issues on identity proving and reuse services has been resolved.
All systems operational.
Posted Apr 08, 2024 - 11:08 BST
Update
Update:
Issues on identity proving and reuse services has been resolved.
All systems operational.
Posted Apr 08, 2024 - 11:06 BST
Monitoring
Update: The issue has been fixed and we are currently monitoring.
Posted Apr 08, 2024 - 10:43 BST
Investigating
We are aware of and investigating a problem with GOV.UK One Login.

- Users are unable to verify and reuse their identities but will be able to sign-in

We're looking into this as a matter of urgency and will update you as soon as we know more.
Posted Apr 08, 2024 - 10:25 BST
This incident affected: Identity proving (Identity proofing and verification, Web-based identity checks, Mobile app identity checks) and Identity reuse.