Important: GOV.UK One Login is experiencing issues for users reusing their identity
Incident Report for GOV.UK One Login
Resolved
We've resolved the issue that affected GOV.UK One Login today, and full service has been restored.
Posted Sep 11, 2023 - 13:18 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 11, 2023 - 13:06 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 11, 2023 - 12:21 BST
Investigating
Hello,

We are aware of and investigating a problem with identity reuse across GOV.UK One Login.

We're looking into this as a matter of urgency and will update you as soon as we know more.

Regards,

Aine, Incident Manager

GOV.UK One Login team
Posted Sep 11, 2023 - 11:56 BST
This incident affected: Identity reuse.