Important: GOV.UK One Login is experiencing issues proving new identities
Incident Report for GOV.UK One Login
Resolved
Hello,

We've resolved the issue that affected GOV.UK One Login today, and full service has been restored.

This was the problem:

Bad code deployment.

This is how it affected users:

Users were unable to prove identities for 40 minutes.

This was what we did to fix it:

Reverted change causing incident.

I'm sorry for the impact that this has had on your users and the service you provide, and the problems this has caused for your team.

Making sure GOV.UK One Login is constantly available and robust is our priority and we'll now start looking into why and how this happened so we can minimise the possibility of outage in the future.

The quickest way to get help is to email us or to let us know how this incident has affected you, please contact us via https://www.sign-in.service.gov.uk/support

Regards,

GOV.UK One Login team
Posted Jun 14, 2023 - 15:37 BST
Update
We are continuing to investigate this issue.
Posted Jun 14, 2023 - 15:35 BST
Investigating
Hello,

We are aware of and investigating a problem with GOV.UK One Login.

- Users are unable to verify but will be able to sign-in

We're looking into this as a matter of urgency and will update you as soon as we know more.

Regards,


GOV.UK One Login team
Posted Jun 14, 2023 - 15:26 BST
This incident affected: Identity proving (Identity proofing and verification, Web-based identity checks, Mobile app identity checks).