Important: GOV.UK One Login users are unable to verify their identity
Incident Report for GOV.UK One Login
Resolved
Hello,

We've resolved the issue that affected GOV.UK One Login today, and full service has been restored. During the incident, users were unable to verify their identity.

The quickest way to get help is to email us or to let us know how this incident has affected you, please contact us via https://www.sign-in.service.gov.uk/support

Regards,

Charlotte
GOV.UK One Login team
Posted Jun 28, 2023 - 11:23 BST
Investigating
Hello,

We are aware of and investigating a problem with GOV.UK One Login. Users are currently unable to verify their identity.

We're looking into this as a matter of urgency and will update you as soon as we know more.

Regards,

Charlotte
GOV.UK One Login team
Posted Jun 28, 2023 - 10:38 BST
This incident affected: Identity proving (Identity proofing and verification, Web-based identity checks).