Important: GOV.UK One Login is experiencing issues for users proving their identity
Incident Report for GOV.UK One Login
Resolved
We've resolved the issue that affected GOV.UK One Login today, and full service has been restored.
Posted Aug 23, 2023 - 10:09 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2023 - 10:06 BST
Update
We are continuing to work on a fix for this issue.
Posted Aug 23, 2023 - 09:59 BST
Update
We are continuing to work on a fix for this issue.
Posted Aug 23, 2023 - 09:58 BST
Identified
Edited: We are aware of and investigating a problem with GOV.UK One Login. Users are currently unable to verify their identity.

We're looking into this as a matter of urgency and will update you as soon as we know more.
Posted Aug 23, 2023 - 09:49 BST
This incident affected: Identity proving (Identity proofing and verification) and Authentication (Sign in / Creation) (Creation).