Important: GOV.UK One Login is aware of and incident where users are unable to prove their identity.
Incident Report for GOV.UK One Login
Resolved
Hello,

We've resolved the issue that affected GOV.UK One Login today, and full service has been restored.

I'm sorry for the impact that this has had on your users and the service you provide, and the problems this has caused for your team.

Making sure GOV.UK One Login is constantly available and robust is our priority and we'll now start looking into why and how this happened so we can minimise the possibility of outage in the future.

The quickest way to get help is to email us or to let us know how this incident has affected you, please contact us via https://www.sign-in.service.gov.uk/support

Regards,
GOV.UK One Login team
Posted May 05, 2023 - 17:49 BST
Identified
Hello,

We have completed a fix which will be deployed shortly.

Fixing this issue is our priority and we're doing everything we can to resolve it as quickly as possible.

We'll continue to update you as we know more or as soon as the problem has been resolved.

We're sorry for the inconvenience that this has caused to your users and your team.

If you need to contact us for help or anything else, please contact us via https://www.sign-in.service.gov.uk/support

Regards,

GOV.UK One Login team
Posted May 05, 2023 - 17:24 BST
Investigating
Hello,

We are aware of and investigating a problem with GOV.UK One Login.

- Users are unable to verify but will be able to sign-in

We're looking into this as a matter of urgency and will update you as soon as we know more.

Regards,

GOV.UK One Login team
Posted May 05, 2023 - 17:01 BST
This incident affected: Identity proving (Identity proofing and verification, Web-based identity checks, Mobile app identity checks).