Important: GOV.UK One Login is experiencing issues on identity proving service for DVA driving licences.
Incident Report for GOV.UK One Login
Resolved
We've resolved the issue that affected GOV.UK One Login, and full service has been restored.
Posted Nov 13, 2023 - 14:34 GMT
Investigating
A fix has been implemented and we are monitoring the results.
We'll continue to update you as we know more or as soon as the problem has been resolved.
Posted Nov 13, 2023 - 13:04 GMT
Identified
We are aware of and investigating a problem with GOV.UK One Login. Users cannot use a Northern Ireland Driving Licence to prove their identity on the One Login web journey.

All other services are operational.
Posted Nov 10, 2023 - 17:43 GMT
This incident affected: Identity proving (Web-based identity checks).